Joomfish 2.0 Beta ¡Justo cuando se le necesita!

hace dos meses necesité Joomfish para un proyecto sobre Joomla 1.5, sin embargo no estaba disponible ninguna versión de Joomfish que funcionara correctamente sobre esta versión de Joomla, y bueno, en este proyecto primaba el soporte multiidioma estable que el uso de la última versión de Joomla (aunque queríamos aprovechar las mejoras en la presentación semantica de contenidos que vino con esta versión) el cliente accedió a utilizar Joomla 1.0.15 (que es muy potente, interesante y completa, pero no tiene la versatilidad de la nueva Joomla 1.5).
Hoy a puertas de un nuevo he interesante proyecto ( http://www.stamta.com el nuevo portal de Santa Marta) me encuentro con que está disponible Joom!Fish 2.0 Beta release lo que nos hace posible iniciar este proyecto con Joomla 1.5.1 y aprovechar todas sus funcionalidades, eso sí, buscando siempre mantenerlo limpio y sin arrastrar el modo legacy.
Una excelente noticia la que nos da el grupo de Joom!Fish.

4 respuesta a “Joomfish 2.0 Beta ¡Justo cuando se le necesita!”

  1. pues yo instale esta nueva version 2.0 pero no me funciono, no me sale el componente y al activar el plugin la pagina deja de cargar, no se si es que me encuentro haciendolo mal o que pasa, si ya lo instalaste y te funciona te pediria que me dieras una guia, me encuentro trabajando con joomla 1.5.3. GRACIAS

  2. Hola jose hernan,
    Yo tengo varias instalaciones del componente y si funciona, es más a pesar de ser una beta hasta ahora lo hace correctamente.
    la cosa va más o menos así, lo que te descargas es un .zip con todo incluido, es decir debes extraerlo y contiene
    com_joomfish2.0beta.zip
    Joomfish_system_plugin_2.0beta.zip
    mod_jflanguageselection2.0beta.zip
    y un readme.txt
    eso porque a la fecha no tienen un paquete completo como el que viene para joomla 1.0.x, por lo que te instalas el componente, el módulo y el plugin, vas a la sección de administración de plugins y lo activas.
    eso sí, un detalle, que durante la instalación te aparecerán cosas como:

    JInstaller::install: El archivo del idioma 'bg-BG.com_joomfish.ini' no puede instalarse porque el paquete Administrador para 'bg-BG'no ha sido instalado o no existe.
    ...

    Eso es porque no tienes ese idioma instalado, así que para que no te compliques luego, yo recomendaría que primero instales los idiomas a los que quieres dar soporte en tu website y luego el componente.
    Por otro lado, he notado algunos problemas con diversos servers, aunque no con este plugin (no aún), donde me salen cosas como con el bot_jstats (el de joomlastats) que me dejó un sitio fuera de línea, incluso el backend, lo resolví eliminando físicamente los archivos y luego si desactivando el plugin, copiando nuevamente los archivos y removiendo el plugin desde el backend para que fuera una desinstalación limpia.
    lo que voy a hacer es instalar el componente y plugin en alguno de los servers que me ha resultado problemático y te cuento como resulta y si logro resolverlo, saludos.

  3. Bueno, ya he probado en diversos servers, y en ninguno he tenido problemas, jose, no se si se trate solo de que estabas llevando algún paso mal…

    La idea es que luego de hacer lo que aparece en el post anterior, entras a la zona de administración del componente, luego activas los idiomas, entras a la zona de administración de plugins y activas el plugin, luego publicas el módulo y queda funcionando

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *